[FRPythoneers] Re: Python unable to import readline during make (RH7.1)

Rahul Kumar rahulk at bhartitelesoft.com
Thu Sep 25 23:30:10 MDT 2003


Thanks Sean. Will upgrade readline (if RH allows without cribbing about
cnflicts and dependencies.)

I absolutely agree abt the cost of maintaining old versions. My only
reason is that my 7.1 runs and responds really fast. Ever since i
upgraded my office PC to 7.2 and then 8.0 its been getting slower.

However, its now impossible to install new versions of softwares at home
(Opera, Eclipse etc), so i shd take your advice fast.

Rob, i hope you got what you deserve :-) (Evelyn's reply)
> 
> >  *** WARNING: renaming "readline" since importing it failed:
> >  /usr/lib/libreadline.so.4.1: undefined symbol: BC
> 
> could try upgrading to a newer readline set of packages.
> 
> a GOOD reason for not doing the upgrade, because the costs of
> maintaining an older system with some newer software is usually more
> than doing the upgrade to the newer software.
> 



More information about the FRPythoneers mailing list