[FRPythoneers] version problem

Sean Reifschneider jafo at tummy.com
Wed Dec 31 21:59:58 MST 2003


On Wed, Dec 31, 2003 at 06:56:58PM -0700, Cary Miller wrote:
>Am I missing some header files?  I am new to apt-get so have just guessed
>at names like this
># apt-get install python-tk

If you installed python2.3, you probably also have to install
python2.3-tkinter or python2.3-tk.  Something like that.  Do an
"apt-cache search python2.3" to see what 2.3 related packages there are.

Sean
-- 
 Actual job advertisement:
 Please submit resumes in Word format with subject "Lead Unix Admin" to: [xxx]
Sean Reifschneider, Member of Technical Staff <jafo at tummy.com>
tummy.com, ltd. - Linux Consulting since 1995.  Qmail, Python, SysAdmin



More information about the FRPythoneers mailing list