[FRPythoneers] Freeze.py

Sean Reifschneider jafo at tummy.com
Thu Aug 16 12:16:49 MDT 2001


>to be all over the Python libraries. This is with python2.1. I also have 
>1.52 installed, but it doesn't seem to be the issue because it's clearly 
>using /usr/lib/python2.1:

Yes, but are you sure you're *LINKING* against the 2.1 libpython?  It looks
to me like you're linking against the 1.5.2 libpython.  What is your link
command?

Sean
-- 
 If the code and the comments disagree, then both are probably wrong.
                 -- Norm Schryer
Sean Reifschneider, Inimitably Superfluous <jafo at tummy.com>
tummy.com - Linux Consulting since 1995. Qmail, KRUD, Firewalls, Python



More information about the FRPythoneers mailing list